Canto Cumulus®

Web Client 8.6
Quick Reference

Canto®
Copyright 2012, Canto GmbH. All rights reserved.

Canto, the Canto logo, the Cumulus logo, and Cumulus are registered trademarks of Canto, registered in the U.S. and other countries.

Apple, Mac, Macintosh and QuickTime are registered trademarks of Apple Computer, Inc., registered in the U.S. and other countries.

Microsoft, Windows, Windows Vista, and Windows NT are either trademarks or registered trademarks of the Microsoft Corporation in the U.S. and other countries.

Other third-party product and company names mentioned in this document are trademarks or registered trademarks of their respective holders.

---

**Feedback?**

Tell us what you think about this manual. We welcome all of your comments and suggestions.

Please e-mail comments to [techdoc@canto.com](mailto:techdoc@canto.com) or via fax at +49-30-390 48 555.
Table of Contents

Intro .................................................. 5

Cumulus Web Client ......................... 6

This User Guide ................................. 6
  Organization........................................ 6
  User Interface Item Conventions.......... 6
  Cumulus Step by Step......................... 6

Understanding Cumulus .................... 7
  Assets............................................... 7
  Catalogs........................................... 7
  Collections....................................... 7
  Categories........................................ 7
  Records........................................... 7
  Sets and Templates......................... 8

Quick Reference ....................... 9

Getting Started....................... 10
  • OVERVIEW: THE CUMULUS WEB USER INTERFACE (1).......... 11
  • OVERVIEW: THE CUMULUS WEB USER INTERFACE (2)......... 12

The File Menu .............................. 12
  Add Catalog to Collection................... 12
  Remove Catalog from Collection............. 12
  Add Assets to Catalog....................... 12
  Print............................................. 13
  Logout......................................... 13

The Edit Menu ............................. 13
  Delete Record.................................. 13
  Delete Category............................... 13
  Select All..................................... 14
  Deselect All................................... 14

The View Menu ............................ 14
  Number of Records......................... 14
  Workspace..................................... 14
  Thumbnail...................................... 16
  Details.......................................... 16
  Information................................... 16
  Preview......................................... 16
  Report........................................... 16
  Thumbnail Sizes.............................. 16
  Categories.................................... 16

The Find Menu ............................. 17
  Find Records................................... 17
  Find All Records.............................. 17
  Find Records Assigned to Categories..... 17
  Find Offline Assets......................... 17
  Find Versionable Assets................... 17
  Invert Collection............................. 18
  Find Categories.............................. 18
  Find Alternates.............................. 18
  Find All Categories......................... 18

The Metadata Menu ..................... 18
  Information.................................... 18
  Category Information....................... 18
  Bulk Edit....................................... 19
  Assign Metadata from Template............ 19
  Assign Categories............................ 19
  Detach Categories............................ 19
  Assign Variants............................... 20
  Assign Alternates............................ 20
  New Category................................ 20
  New Related Category...................... 20

The Asset Menu ............................ 21
  Preview......................................... 21
  Show Original............................... 21
  Image Editor.................................. 21
  Configure Web URL.......................... 21
  Watch Asset.................................. 21
  Add to Collection Basket.................... 21
  Remove from Collection Basket............. 21
  Check Out..................................... 21
  Undo Check Out.............................. 22
  Check In........................................ 22
  - Download older versionsShow History ....... 22

Use Cumulus ............................... 25

Searching .............................. 26
  Searching for Records By Category........... 26
  Searching with Quicksearch................. 26
  Searching with the Find Window.............. 27
  • THE FIND WINDOW AND SAMPLE SEARCH OPTIONS (1)........... 27
     • THE FIND WINDOW AND SAMPLE SEARCH OPTIONS (2)........... 28

• User Interface Visual Overview Page
The Cumulus® Digital Asset Management System provides powerful tools for archiving, managing and marketing your digital files. Cumulus can store any type of digital media assets, including all types of documents, images, audio, video, layouts from publishing programs, presentations, and PDF files.

Cumulus Web Client offers read/write access to Cumulus via web browser for metadata edits and asset uploads and downloads.
Cumulus Web Client

You can catalog assets over the web and even edit metadata with a standard Web browser. You can comfortably search for cataloged assets, collect them into a collection basket and convert them as required. You can choose your preferred method of asset delivery – download, e-mail, or CD ROM shipment – in the built-in ordering system.

This User Guide

This guide describes how to use a Cumulus Web Client out-of-the-box installation with a Web browser. The Administrator functionality is covered in the Web Client – Administrator Guide.

Organization

This guide offers the following basic ways to learn about Cumulus:

• Table of Contents – Find information based on section and heading.
• Index – Find information based on alphabetical listing by topic.
• Quick Reference – Learn what the program can do based on what each menu option does.

User Interface Item Conventions

To differentiate user interface items – buttons, menus, text fields, etc. – from surrounding text, those items are displayed in bold. For example:

“Click Open.”

To differentiate menu hierarchies, the > character is used. For example:

“Select File > Open to open a file.”

This example means to select the Open item from the File menu.

Cumulus Step by Step

Instructional steps are identified by the following structure:

1. This would be the first instruction. The mouse icon makes it easy to identify.
2. The final instruction has a border beneath it, indicating that there are no further steps.
Understanding Cumulus

To get started with Cumulus, you need to understand only a few basic concepts. Cumulus creates special files called catalogs, which Cumulus uses to keep track of your valuable assets. As you catalog your assets, Cumulus creates special catalog entries called records that represent the assets to be managed. Each record contains vital searchable information about the asset it represents. To make searching and retrieving records easier, Cumulus lets you organize and classify records into logical groups called categories. Any individual set of records comprises a collection. A collection is a way of looking at catalog(s).

Assets

An asset in Cumulus is simply any one cataloged file or data stream. A video clip, an audio clip, an image, or a page layout document are examples of files that are commonly cataloged in Cumulus. But the word file suggests an asset that is stored on a digital medium like a hard-disk or CD-ROM. What if the asset is a record in a database? This is not a file per se, but as far as Cumulus is concerned, it is a data stream that can be cataloged, kept track of and accessed.

Catalogs

Like a filing cabinet, Cumulus catalogs serve as storage locations for asset collections. You can have as many catalogs as you like. Catalogs are cross-platform compatible, so it doesn’t matter what type of computer is used to create a catalog.

Collections

Collections are like snapshots from your open catalog(s). When you work with your assets in Cumulus, you’re viewing a constantly changing group of records. Without collections, each view of this group would be lost as soon as it changed. Collections, however, enable you to capture any particular set of records and save it as you see it - all without disrupting your workflow. Once you see something you like or could use again, save it as a collection and recall it whenever you need it. You can even send your collection as an attachment to an e-mail message in one easy step.

A collection also acts as your temporary workspace in Cumulus, meaning that changes made to your collections do not affect the content of your catalogs. Even deleting a record from a collection does not remove it from the catalog (unless you really want it to, which you can do, too).

Categories

Like folders in a filing cabinet, Cumulus categories serve to organize assets (files). But here the similarities end. Assets can appear in any number of Cumulus categories at one time.

Records

Records represent assets. Each record represents one asset. Records hold information on the asset, such as file size, type, location and creation date, and much more. Cumulus allows the creation of customizable record fields, which can contain almost any sort of information you desire. Since these user-defined
record fields are also fully searchable, you can tailor Cumulus to fit your requirements.

It’s very important to draw the distinction between records and assets. Records are part of Cumulus catalogs; assets are not. Records represent assets.

Sets and Templates

To ease your work Cumulus provides several sets and templates. Access to them is controlled via user permissions. Users who are allowed to create them can share them so that they are accessible to all users with the permissions to use them.

View Sets

View Sets define which field’s information should be displayed and how (font and color). These definitions are not specific to any one catalog. They do not care about a catalog’s record fields and whether any information is there to be displayed. That’s why you have to take care to select a view set that fits with the catalog(s) or collection(s) you work with. A Record View Set defines how records are displayed in the different view modes Cumulus provides: Thumbnail View, Details View, Info View and Information window.

Asset Handling Sets

An Asset Handling Set is also not specific to any one catalog. It affects how Cumulus deals with your assets – during the cataloging process and when accessing assets. And again it is up to you to select an Asset Handling Set that fits with the assets you use it for.

Metadata Templates

In order to fill asset records with predefined metadata values, Cumulus provides Metadata Templates. You can think of Metadata Templates as a “rubber stamp” that’s applied to a selection of asset records. Metadata Templates can be used to update existing asset records or “prefill” new asset records during cataloging.

Print Templates

Different combination of print options can be combined and saved as Print Templates. A Print Template defines how records will be printed. Print Templates include definitions for the document layout (page size and orientation, as well as margins) and the layout of the records to be printed. Either a Record View Set or defined advanced print settings can serve as print layout for the records.

Permissions Templates

Permissions templates enable you to assign, remove or explicitly set individual asset or category permissions for users or entire groups at once. Note that permissions templates are available only when connected to a Cumulus Enterprise Server.

A Permissions template includes permissions for records and categories. Depending on the context in which a template is used, either the record or category permissions will be used. With selected records, the defined record permissions will be used; with categories, the defined category permissions will be used.
This guide serves as a road map to the standard installation of Cumulus Web Client from the perspective of the user interface. Explanations are given for each of the program’s menus and toolbars.
Getting Started

1. Start a Web browser of your choice (Most recent browser versions are highly recommended; Internet Explorer 6 is not supported; Internet Explorer 7 has some functional limitations).

2. Load the URL you have been given by your catalog provider into your Web browser. The login window opens.

3. Enter the Server you wish to connect to.

4. Enter your user name and your password. If you want to have your password encrypted, activate the Use Password Encryption option. If you want the collection you had when closing Web Client to be re-opened when connecting again, activate the Reopen Collection option.

5. Click Login. The server is contacted. Once the connection is made, the Select Catalog/Collection window opens.

On its Catalog tab this window lists all catalogs your Cumulus Administrator has made available for you. On its Collections tab this windows lists all collections that are available for you.

6. Select a catalog or collection and – if you already have a catalog or collection open, select the desired option, whether you want to open the additional catalog or collection in a separate window or in the window of the current collection.

7. Click Open.

The Cumulus web user interface opens.
Overview: The Cumulus Web User Interface (1)

Main Toolbar Items
1. Delete selected record(s) and if required also the original asset(s)
2. Show Thumbnail View (See “Thumbnail,” p. 16.)
3. Show Details View (See “Details,” p. 16.)
4. Show Report View (See “Report,” p. 16.)
5. Show Info View (See “Information,” p. 16.)
6. Show Preview View (See “Preview,” p. 16.)
7. Configure Workspace (See “Workspace,” p. 14.)
8. Open Collection Basket
   NOTE: Records can be added to the Collection Basket by dragging their thumbnails onto the Collection Basket icon or by using the context menu. Right-click or CTRL-click (Mac) on the desired record and select Add to Collection Basket.
   TIP: The record context menu includes an option to immediately download an asset, bypassing the Collection Basket.
9. Slider for thumbnail size
10. Entry field for Quicksearch.

Status Bar
1. Displays the selected Category tab.
2. Click to select a Category tab.
   TIP: If the ALT key is held down while opening a category, all subcategories are opened, too.
3. Click to select a Category View Set.
4. Displays and/or activates filters (See “User Live Filtering,” p. 29)
5. Toggles the display of records (records of master assets only/records of all assets). (See “Display of Master Assets Only,” p. 42.)
6. Shows the total number of records in the catalog, how many are visible, and how many are selected.
7. Use arrow buttons to show the
   – first record from the collection window’s current selection
   – previous record from the collection window’s current selection
   – next record from the collection window’s current selection
   – last record from the collection window’s current selection
8. Click to sort the records in ascending/descending order.
9. Displays the field selected for sorting.
10. Click to select a field for sorting.
11. Displays the selected Record View Set.
12. Click to select a Record View Set.
13. Click to open/close a sub-pane of the Record Pane.
   (See “Display of Relations,” p. 42.)

EXAMPLE SEARCH OPTIONS:
- cat dog => finds ‘cat’ or dog (default)
- cat => finds anything except ’cat’
- cat && dog => finds ‘cat’ and ’dog’
- “cat dog” => finds the exact phrase ‘cat dog’
- cat && -dog => finds ’cat’ but not ’dog’

Perform a Quicksearch
11. Open a menu offering Quicksearch options and previous Quicksearch items. You can clear the history, access saved queries available to you, and open the Find window.
Overview: The Cumulus Web User Interface (2)

Collection Basket Toolbar Items

1. Close the Collection Basket and opens the main window.
2. Replace the current collection in the main window with the contents of the collection basket.
3. Open a dialog for downloading the contents of the collections basket.
4. If version control (e.g. Cumulus Vault) is active, the selected asset will be checked out. (See “Check Out,” p. 21, for details.)
5. Open a dialog for ordering the contents of the collections basket on CD.
6. Open a dialog for emailing the contents of the collections basket.
7. Save the contents of the Collection Basket as a collection.
8. Open a dialog to send a link to the current collection via e-mail to any recipient. This link will be resolved with Cumulus Sites.
9. Remove all records from the collections basket.

NOTE: To remove single records from the collection basket, you can use the context menu in the main window. Right-click or CTRL-click (Mac) on the desired record in the main window and select Remove from Collection Basket.

NOTE: Cumulus makes use of the alternate (right) mouse button. Make use of it to get context menus for records or categories.

The File Menu

Add Catalog to Collection

Opens a dialog which lists the available catalogs and lets you choose the catalog to add to the collection.

Remove Catalog from Collection

Opens a dialog which lists the open catalogs and lets you choose the catalog to remove from the collection.

Add Assets to Catalog

Opens a dialog box from which you can select assets to catalog.

Select the catalog you want to add the files to and the Asset Handling Set you want use for cataloging. The arrow down buttons open lists of available catalogs and Asset Handling Sets. (For more information, see “Asset Handling Sets,” p. 8.)
or the Cumulus Client User Guide that can be downloaded from Canto’s website.) When connected to a Cumulus Enterprise Server, you can also apply a Permissions Template. (For more information, see “Permissions Templates,” p. 8, or the Cumulus Client User Guide that can be downloaded from Canto’s website.) Then browse for assets you want to catalog. Repeat this for each asset you want to catalog. The names of selected assets are displayed. Click Catalog Files to start the cataloging process.

**NOTE: Assigning Categories while Cataloging**

You can assign selected categories to records while cataloging. Set up the selection of desired categories before cataloging. To do so hold down the Command / Control key while clicking on a desired category. Then start cataloging.

### Print

Opens a submenu with the following menu options:

- **Selection** – Prints selected records.
- **All** – Prints all records.

The records (selected or all of the active collection) are printed using Print Templates. (For more information, see “Print Templates,” p. 8.)

Select the desired Print Template and click **Print**. Note that only template that allow printing to PDF are available as printing with Web Client always means creating a PDF file that can be downloaded.

### Logout

Quits your Cumulus Web Client connection and the Login window is displayed again.

### The Edit Menu

#### Delete Record

Deletes the selected records from the catalog after confirmation of the action. The confirmation dialog for deleting records offers two options: to delete the record only or to delete the record and its associated asset, too. This is not undoable. Make sure that you no longer need an asset or that you have a copy elsewhere before deleting one. (Available only, if you are allowed to delete records. Disabled if no records are selected.)

#### Delete Category

Deletes the selected categories from the catalog after confirmation of the action. (Disabled if no categories are selected.)
Select All
Selects all objects or text. The type of selection depends on which window is active and whether you have clicked inside a text area.

Deselect All
Cancels any previous selection.

The View Menu

Number of Records
Opens a submenu that lets you select the number of records to be displayed per page.

Workspace
Opens a submenu with options that let you toggle panes of your workspace on and off:

Info Pane
Toggles the Information pane on and off. The Information pane displays the information on the record selected in the active record pane as set for Information view. This means that which fields are displayed in which order depends on the selected Record View Set.

Category Info Pane
Toggles the Category Information pane on and off. The Category Information pane displays the information on the selected category as set for Information window view. This means that which fields are displayed in which order depends on the selected Category View Set.

Thumbnail Pane
Toggles the Thumbnail pane on and off. The Thumbnail pane displays the record selected in the active record pane as thumbnail.

Preview Pane
Toggles the Preview pane on and off. The Preview pane displays the record selected in the active record pane in preview view.
Calendar Pane

Toggles the Calendar pane on and off.

You can use the Calendar Pane to search for records by date. To provide a quick overview, dates that will find any records are displayed in blue. If you move the cursor over a blue marked date, a tooltip shows the number of records in the collection’s catalogs that correspond with the selected date – in the date field that is selected for the current Calendar pane. Use the button to select the date field that the blue marks should reflect and that should be used for searching.

The Calendar pane has two view modes: month and year. In month view, you can select a single day or multiple days of the month or an entire month for searching. In year view, you can select a single month or multiple months of the year or an entire year for searching. Use the button to toggle between the modes.

You can select a day/month by a single click on any blue marked item. CTRL and click increases or reduces the selection by single items. Shift and click increases or reduces the selection by a range of items.

Double-clicking any blue marked date or the month/year title will start a record search. If you double-click a date inside a multiple date selection, the search will find all records containing any of the selected days/months. The search result will replace the current selection in the record main pane.

TIP: If you hold the CTRL key while double-clicking an item in year view, it switches to the specified month displayed in month view.

The Calendar pane has its own toolbar.

Calendar Pane Toolbar Items
1. Toggles the view mode (month/year)
2. Switches to current month/year
3. Switches to the previous year
4. Switches to the previous month (disabled in year mode)
5. Switches to next month (disabled in year mode)
6. Switches to next year
7. Opens a list for selecting a date field. All date fields indexed for sorting can be used for the search.
8. Closes the pane.
Thumbnail
Activates Thumbnail view: Displays records as thumbnails and the contents of record fields as defined in selected view set. (Menu equivalent to the toolbar icon.) Once this view mode is active, you can use the thumbnail slider to define the size of the thumbnails or use predefined sizes via menu (View > Thumbnail Sizes).

Details
Activates Details view: Displays records in a sorted text list as defined and the contents of record fields as defined in selected view set. (Menu equivalent to the toolbar icon.)

Information
Activates Information view: Displays records in the Information View. The displayed fields are defined by the selected view set. (Menu equivalent to the toolbar icon.)

Preview
Activates Preview view: Displays records as previews. The records’ assets must be accessible to display the preview. Once this view mode is active, you can select different sizes for the previews. (Menu equivalent to the toolbar icon.)

Report
Activates Report view: Displays thumbnail and metadata information in horizontal order (kind of hybrid between the Details and Info view modes.) It offers a convenient way to display the contents of text fields that contains lots of information. Can display as many lines as needed for quick browsing. (Menu equivalent to the toolbar icon.)

**TIP:** The thumbnails can be resized using the thumbnail slider.

**Thumbnail Sizes**
Opens submenu to select the size of thumbnails.

**Small**
Displays records as small thumbnails (default 64 x 64 pixel, size can be changed via the User Settings in the Cumulus Client application.)

**Medium**
Displays records as medium thumbnails (default 128 x 128 pixel, size can be changed via the User Settings in the Cumulus Client application.)

**Large**
Displays records as large thumbnails (default 256 x 256 pixel, size can be changed via the User Settings in the Cumulus Client application.)

**Categories**
Opens a submenu.
Expand
Expands the selected categories to reveal subcategories. This works the same way as clicking on the arrow icon to the left of the parent category. (Disabled if no parent categories are selected.)

Collapse
Collapses the selected parent categories to hide subcategories. This works the same way as clicking on the arrow down icon to the left of the parent category. (Disabled if no expanded parent categories are selected.)

The Find Menu

Find Records
Opens or activates the Find Records window.

Find All Records
Resets the current selection of records to the entire contents of the catalog(s) opened in the collection. This is useful after a search operation has reduced the number of visible records.

Find Records Assigned to Categories
Finds all records that are associated with the selected categories. This is the menu equivalent to double-clicking on category icons. (Disabled unless one or more categories are selected.)

Find Offline Assets
Searches the current collection for records with asset references that cannot be resolved. The search result will replace the current collection.

NOTE: This function may take a while. Hence, we suggest that you put up a collection that fits this search before you start this function.

Find Versionable Assets
Searches the current collection for records of assets under version control (e.g. Cumulus Vault.) The search result will replace the current collection.

NOTE: This function may take a while. Hence, we suggest that you put up a collection that fits this search before you start this function.
Invert Collection

Searches for all records (of the open catalogs opened in the collection) that are not contained in the current collection and replaces the current collection with this search result. With one click you can obtain all records that are not currently shown.

Find Categories

Opens or activates the Find Category window. (Only available, if you are connected to a Cumulus Enterprise Server.)

Find All Categories

Resets the current selection of categories to the entire contents of the catalog. This is useful after a search operation has reduced the number of visible categories. (Only available, if you are connected to a Cumulus Enterprise Server.)

The Metadata Menu

Information

Opens the Information view for the selected record(s). If you are allowed to modify records, you can edit the metadata. (Disabled when no record is selected.) (Menu equivalent to the toolbar icon.)

Category Information

Opens the Category Information window for the selected category. If you are allowed to modify categories, you can edit the metadata. (Disabled when no category is selected.)
Bulk Edit

The metadata of more than one record can be edited at a time. Options for updating text fields include replacing current field values and inserting new values before or after current values.

Assign Metadata from Template

Opens a dialog to select the metadata template to be used for filling. For further information, see “Metadata Templates,” p. 8. (Available only, if you are allowed to modify records.)

Assign Categories

Assigns a selection of records to a selection of categories, or vice versa. (This is the opposite of “Detach Categories.”) (Available only, if you are allowed to modify records.)

1. Select one or more records.
2. Select one or more categories to which you want to assign the selected records.
3. Select Metadata > Assign Categories. The records are assigned to each of the categories in the selection.

TIP:
Category assignments can also be made via drag & drop.

Detach Categories

Detaches a selection of records from a selection of categories, or vice versa. (This is the opposite of “Assign Categories.”) (Available only, if you are allowed to modify records.)

1. Select one or more records.
2. Select one or more categories which you want to detach from the selected records.
3. Select Metadata > Detach Categories. The records are detached from each of the categories in the selection.

Assign Variants

Assigns variants to an asset. The asset to which other assets are assigned is called the source of the variant.

1. Clear the Collection Basket or remove all records from the Collections basket that are not involved.
2. Select the records of the assets you want to assign as variants to a source asset.
3. Select the record of the source asset.
4. Add the records to the Collection Basket (via menu Asset > Add to Collection Basket or via right mouse context menu.)
5. Select Metadata > Assign Variants. The Collection Basket window is opened and displays the selected records.
6. Click the Source link beneath the record you want to be assigned as the source of the variants.
   The record are assigned and the Collection Basket is closed and emptied.

For more information on asset relations, see “Related Assets,” p. 41.

Assign Alternates

Assigns alternates to assets and lets you define a preferred alternate.

1. Clear the Collection Basket or remove all records that are not involved from the Collections basket.
2. Select the records of the assets you want to become alternates.
3. Add the records to the Collection Basket (via menu Asset > Add to Collection Basket or via right mouse context menu.)
4. Select Metadata > Assign Alternates. The Collection Basket window is opened and displays the selected records.
5. Click the Preferred Alternate link beneath the record you want to be the preferred record of the alternates group.
   The records are grouped and the Collection Basket is closed and emptied.

For more information on asset relations, see “Related Assets,” p. 41.

New Category

Creates a category under the currently selected category. The category is named “Category” by default, but you can rename your categories as you see fit. (Disabled unless a single category is selected.)

New Related Category

Makes a related category (alias of an existing category) for each of the currently selected categories. Related categories can be placed in any position in the category hierarchy. (Disabled unless one or more categories are selected.)
The Asset Menu

Preview
Displays records as previews. The records’ assets must be accessible to display the preview. Once this view mode is active, you can select different sizes for the previews. (Menu equivalent to the toolbar icon.)

Show Original
Opens a window that displays the original asset - if available. (Disabled if no records are selected.) Use the Close icon to return to the main window. Using this option, assets are sent to the browser for in-line “live” previews. This means that formats such as PDF, Flash and QuickTime can be handled by their respective browser plug-ins, for the best display quality and flexibility. For file formats not supported by Web browser plug-ins, a window is opened from which you can choose an external viewing application.

Image Editor
Opens the selected image asset in a special window that allows you to edit the image. The Image Editor offers image cropping as well as calibration tools that can enhance the color, sharpness and brightness of your images. For details see “Editing Images,” p. 37.

Configure Web URL
Opens a dialog to display the URL (Uniform Resource Locator – address of a file on the Internet) of the selected records, their assets, thumbnails or previews. You can copy these URLs and paste the links. For details see “Configuring Web URL,” p. 34.

Watch Asset
Opens a dialog where you can activate an option that adds the record to the list of assets for which you get a notification via mail if the asset has changed. Deactivating the option removes the record from this list.)

Add to Collection Basket
Adds the selected records to the Collection Basket for further use.

Remove from Collection Basket
Removes the selected record(s) from the Collection Basket.

Check Out
Checks out the asset associated with the highlighted record from the Version Control System to your computer. The asset will be downloaded and you are asked where you want to store it. (Only available if a Version Control System – e.g. Cumulus Vault – is activated. For more information on working with Cumulus Vault see the Cumulus Client User Guide.)
**Undo Check Out**

Cancels a previous check-out. The asset is returned to the Version Control System but not as a new version. (Only available when a Version Control System – e.g. Cumulus Vault – is activated. For more information on working with Cumulus Vault see the Cumulus Client User Guide.)

**Check In**

Checks a previously checked-out asset back into the Version Control System as a new version. Furthermore, a new version of an asset may be checked in, even if the asset has not been checked-out beforehand. (Only available when a Version Control System – e.g. Cumulus Vault – is activated. For more information on working with Cumulus Vault see the Cumulus Client User Guide.)

To check in an asset with Web Client you need to tell Cumulus where you have stored the asset on your computer.

Under **Select File** click the **Browse** button to locate the asset on your computer. Select an Asset Handling Set that has the Vault AssetStore activated. You may enter your comments on the version you are checking in. Then click **Check In**.

Checking an asset in moves the latest version to Vault. It doesn’t overwrite the previous versions, however, which are retained so that they can be viewed, tracked or used again.

**Show History**

Opens the Version History window, from which you can view version information on the asset associated with the selected record.

Only available if a Version Control System – e.g. Cumulus Vault – is activated. For more information on working with Cumulus Vault see the Cumulus Client User Guide.

The Version History window may offer some editing functions. Depending on your User permissions, you may be allowed to add/edit comments to a version,
make a version the current version, delete or download a version. You can invoke these functions by clicking the respective icons.

The Version History window with icons to add/edit a comment to the respective version, to delete that version, to make that version the current version, and to download that version.
If you intend to do anything more than simply browsing through catalogs, you should read this section. It describes how to search and employ filters for records and how to work with the integrated Image editor and with related assets.
Searching

Cumulus provides several ways to search for records: searching by category, quick searching and searching with the Find window. Depending on the size of your catalogs and the complexity of your search requirements, you may find one way better suited to your needs.

Searching for Records By Category

The simplest form of searching for records is simply double-clicking on a category in the Categories pane. This quickly finds all of the records that are associated with that category.

Searching with Quicksearch

Using the search function of the toolbar you can perform a Quicksearch, which is a "contains" search in the record fields Record Name, Document Text, Notes, Keywords, and Categories by default. The search connects the fields with "or". This means a search item will be found if it is contained in one of the fields.

If you want to search for an item consisting of two or more words, you have to combine them by using double quotation marks. Then Quicksearch regards the string in quotation marks as one search item. For example: If you search for "Canto Cumulus", Quicksearch will find records that contain either Canto and Cumulus in one of the searched record fields. If you search for "Canto Cumulus", Quicksearch will find records that contain the string Canto Cumulus (the words Canto and Cumulus separated by a space).

You can also set up the search to connect the searched fields with "or". Then you must connect the search items with two pipes (||). If you search for Canto || Cumulus, Quicksearch will find records that contain either Canto or Cumulus or both in any record field of the type String.

And you can also set up the search to exclude items from the result. Then the excluded item must be preceded by a – (minus symbol). If you search for Cumulus –Cloud, Quicksearch will find records that contain Cumulus in any record field but not Cloud in any record field.

If you want to search for one of the special characters you have to put a backslash in front; e.g. \ to find the minus symbol or \&\& to find && and \ to find /.

Just enter what you are looking for and click the icon or press the ENTER key. Quicksearch will search the current collection. The records found as a result of your Quicksearch will replace the records in the current collection.

The searches you entered previously are displayed when you click on the arrow button next to the magnifying glass icon and you can select them for a new search. The arrow button opens the QuickSearch menu that also lets you select a search method (Find is the menu equivalent to the magnifying glass icon.) Listed are also search terms you entered before in Quicksearch and an option to clear this list. And this menu lets you employ saved queries and open the Find window.

Clicking the icon or pressing the ENTER key with an empty Quicksearch field finds all records of catalogs opened in the current collection will be found. (Equivalent to the menu option Find All Records.)
**Searching with the Find Window**

The Find Window reveals the true search power of Cumulus. Complex search set-ups can be constructed to find virtually any type of data stored on an asset. Boolean operators (and, or) increase the query possibilities even further.

The records found as a result of your search can either replace the records in the current collection or build a new collection of their own.

A description of the Find window and a comprehensive listing of searchable fields is listed in the overview "The Find Window and Sample Search Options (2)," p. 28.

---

**The Find Window and Sample Search Options (1)**

To open the Find window: Select **Find > Find Records** or **Find > Find Categories**

1. Opens a menu for loading, saving or deleting queries. (Available with the appropriate permissions only.)
2. Search criteria.
4. Search value.

**NOTE:** You can search for whole words, not just for matching strings – if the Record field set as search criteria is activated for word-searching. Enclose the word you are searching for in single quotation marks and Cumulus will only find the records that contain the exact word. For example searching for **copy** will find records containing the words **copy** as well as **copyright, copyhold, copyfree** and so on. Searching for **'copy'** will find records containing the word **copy** only.

5. Inserts a new search condition after the current one.
6. Deletes the current search condition.
7. Boolean operator that connects the previous and next search conditions. With **and** both conditions must match. With **or** only one of the conditions needs to match.

8. Will search the entire collection, this means all selected catalogs are searched. The search result will replace the current collection.
9. Will search the current collection only and replace it with the new search result.
10. Will search the entire collection and add the search result to the current collection.
11. Starts the search.
12. All records/categories of those catalogs opened in the current collection will be shown.
13. Closes the window and returns to the main window.
# The Find Window and Sample Search Options (2)

**NOTE:** Cumulus search options are NOT case sensitive

<table>
<thead>
<tr>
<th>Criteria</th>
<th>Field Type</th>
<th>Operator</th>
</tr>
</thead>
<tbody>
<tr>
<td>Categories</td>
<td>Special</td>
<td></td>
</tr>
<tr>
<td>Thumbnail</td>
<td>Special</td>
<td></td>
</tr>
<tr>
<td>Horizontal Resolution</td>
<td>Real</td>
<td></td>
</tr>
<tr>
<td>File Data Size</td>
<td>Integer</td>
<td></td>
</tr>
<tr>
<td>Asset Creation Date</td>
<td>Date</td>
<td></td>
</tr>
<tr>
<td>Color Mode</td>
<td>String List</td>
<td></td>
</tr>
<tr>
<td>Cataloging User</td>
<td>String</td>
<td></td>
</tr>
<tr>
<td>Notes</td>
<td>String</td>
<td></td>
</tr>
<tr>
<td>Record /Category Name</td>
<td>String</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Field Type</th>
<th>Categories</th>
<th>Thumbnail</th>
<th>Date, Real, Integer</th>
<th>String List*</th>
<th>String*</th>
</tr>
</thead>
<tbody>
<tr>
<td>Operator Menu Options</td>
<td>is not empty</td>
<td>does not equal to</td>
<td>less than or equal to</td>
<td>is not in value list</td>
<td>contains</td>
</tr>
</tbody>
</table>

*The menu options for this field type may differ depending on the field properties the Cumulus Administrator has set up for the selected field.
User Live Filtering

User live filtering enables you to set parameters that serve as a filter for all the records you find. Easily hide the file formats you don’t need, make sure what you see has been approved for use, or any other combination you need. Save your filters and even share them with others.

With User Live Filtering activated, the records on your record pane get "filtered" by conditions you set up.

Adding Filters

Create filters to quickly find files. For example, you can create a filter to find all files in a specific workflow state, a filter to limit the results you see in the Cumulus window to certain file types or to just those assets that belong to a certain client. You create filters via the Filter icon in the record pane top bar.

To add a filter condition:

1. Click on the Filter icon.
2. Click on the plus sign icon. A list of record fields opens. Listed are all records fields that are contained in the catalogs opened in the current collection and that have Include Field in Find and Filter Options activated in their properties.
3. Select the record field you want to function as criteria. The Define Filter Condition dialog opens.

Depending on the field type of the field you selected as search criteria, the options differ.
4. Set the criteria records must meet to pass the filter. For information on the different options, see “Using Filters,” p. 31.
5. Click OK so save your settings and activate the filter condition.

Managing Filters

To add additional filter conditions, repeat steps 2-5.

To edit an existing filter condition, maximize the pane ( ) and click on the pencil icon.
To remove a filter condition, click on its minus sign icon in the maximized pane.
To remove all filter conditions at once, use the Manage Filters drop down menu ( ).

Saving Filters

Use Manage Filters drop down menu to save the active filter conditions as a filter under a name. Saved filters are added to the menu and be used any time you need them. You can share them with others.

1. Click on the Manage Filters icon to open the drop down menu.
2. Select the Save Filter option. The Save Filter dialog opens.

3. Enter a Filter name. Make sure you use a descriptive name. If you want this filter to be available for other users, activate the Share Filter option. Note that you may only be able to save shared filters depending on your permissions for shared queries.
4. Click OK to save the filter.

An entry for this filter is added to the Manage Filters menu.
Using Filters
You can filter the records of in a collection window to display specific records only. Use the Manage Filters drop down menu to select the desired filter.

1. Click on the Manage Filters icon to open the drop down menu.
2. The available filters are listed at the bottom of the menu. The menu displays all shared filters in addition to private filters that you created.
3. Select the desired filter.

Only the records of assets that meet the filter criteria are displayed.

Deleting Filters
Use the Manage Filters drop down menu to delete filter you need longer.

1. Click on the Manage Filters icon to open the drop down menu.
2. Select the Delete Filter option. The Delete Filter dialog opens. It lists the available filters.
3. Select the filter you want to delete.
4. Click OK to delete the filter. The entry for this filter is deleted from the Manage Filters menu.

Configuring Filters
Filters comprise of one or multiple conditions.

Defining Conditions in General
Conditions are criteria that records must meet to be included in filter results. Depending on the field type of the field you selected as criteria, the options differ. For most of them you first have to decide on one of the three main options – either on one of the simple ones:

- **Has value** – Record will be included in the filter result if the field contains something.
- **Has no value** – Record will be included in the filter result if the field is empty.

Or the third one which offers further options that allow a precise description:

- **Matches / Does not match** (for most types) OR
- **Contain / Does not contain** (String lists only) OR
- **Is assigned to** (Categories field only)

The further ‘sub-options’ depend on the field type and range from general search criteria to exact matches with existing values. For most types the option **From existing values** is offered. It enables you to search for exact matches with existing values.
Field Type Specific Condition Options

The options offered for conditions depend on the type of the field you have selected as search criteria.

String

Limits filter results to records with: Text that matches or does not match specific text string or a regular expression

Select a matching option:
- Select **Matches** to search for records that contain the text.
- Select **Does not match** to search for records that do not contain the text.

Select the type of value to search for and enter or select the value:
- Select **Custom value** to search for a text string you define. Enter the string and select the search operator.
- Select **From existing values** to search for exact matches with existing values. Once you have activated this option existing values are displayed which you can check to be searched for.

String List

Limits filter results to records with values, such as workflow states, that contain or do not contain any or all the values selected.

Select an option to indicate if the results contain the selected values:
- Select **Contains** the following items to search for records that contain the values.
- Select **Does not contain** the following items to search for records that do not contain the values.

Select the value(s) to search for:
- Select **Restrict to existing values** to search for exact matches with existing values. Once you have activated this option existing values are displayed which you can check to be searched for.

Long & Integer, Real & Data Size

Limits filter results to records with: numbers that match or do not match a number or numbers in a range. Integer restrictions, which are based on non-decimal numbers, limit results to records that contain or do not contain numbers in a range or list.

Select a matching option:
- Select **Matches** to search for records that contain the numbers.
- Select **Does not match** to search for records that do not contain the numbers.

Select the type of value to search for and enter or select the value:
- Select **Range** to search a range of values. Enter the From and to values.
- Select **Any of the following numbers** to search for multiple numbers. Enter the numbers to search for, separated with semicolons.

**TIP:** You can search for ranges greater than or less than a specific value. Leave the **From** field empty to search for matches less than the value in the **to** field. Leave the **to** field empty to search for matches greater than the value in the **From** field.

- Select **From existing values** to search for exact matches with existing values. Once you have activated this option existing values are displayed which you can check to be searched for.
**Time Only & Date Only**

Limits filter results to records with: Time data or dates that match or do not match a specific date, date range, or time period.

Select a matching option:
- Select **Matches** to search for records that contain the selected dates.
- Select **Does not match** to search for records that do not contain the selected dates.

Select the type of value to search for and enter or select the value:
- Select **Range** to search a specific date/time range. Enter the range in the **From** and **through** fields.
- Select **Any of the following dates/times** to search for multiple statements. Enter the time data to search for, separated with semicolons.
  
  **TIP:** You can search for ranges greater than or less than a specific value. Leave the **From** field empty to search for matches less than the value in the **to** field. Leave the **to** field empty to search for matches greater than the value in the **From** field.

- Select **From existing values** to search for exact matches with existing values. Once you have activated this option existing values are displayed which you can check to be searched for.

**Date/Time**

Limits filter results to records with: Dates that match or do not match a specific date, date range, or time period.

Date range restrictions limit results to records that contain or do not contain a date range, date/time range, or time period.

Select an option to indicate if the results meet the specified dates and times:
- Select **Matches** to search for records that contain the selected dates and times.
- Select **Does not match** to search for records that do not contain the selected dates and times.

Select the time period to search.
- Select **From date** to search a specific date range. Enter the range.

  **TIP:** You can search for ranges greater than or less than a specific value. Leave the **From** field empty to search for matches less than the value in the **to** field. Leave the **to** field empty to search for matches greater than the value in the **From** field.

- Select **From date/time** to search a specific date/time range. Enter the range. This option is only available for date/time fields.

- Select a time period option to search a specific period, such as last week or last year. This option is only available for date fields that include the time, such as event date/time fields.
- Select **In the** to search a specified number of days, weeks, months, or years before or after the current date. Select **Last** or **Next**, enter a number, and select the time period.

- Select **From existing values** to search for exact matches with existing values. Once you have activated this option existing values are displayed which you can check to be searched for.

**Boolean**

Limits filter results to records with: True or false set values. Select an option.
Categories

Limits filter results to records that are assigned to any or all categories selected. Check the categories to search for.

Configuring Web URL

Records – and potentially thumbnails, previews and assets – can be accessed via web links (URLs). For this purpose, Cumulus provides different kinds of URLs that can be sent via e-mail, or embedded in web pages, and that can be opened in any web browser, of course.

**NOTE:**
The Web Link feature only works, if at least one Base URL has been defined by your Cumulus Administrator in the Cumulus Server Settings. Additionally, the catalog must contain specific fields for thumbnail, preview, and asset URLs in order for these URLs to be available.

Cumulus provides the following kinds of URLs:

- **Record URL for Display in Web Clients** – opens Cumulus Web Client displaying the selected record only
- **Thumbnail URL** – links to the thumbnail of the respective asset
- **Preview URL** – links to a preview of the respective asset
- **Asset URL** – links to the respective asset

While record URLs are always available, thumbnail, preview and asset URLs can be enabled/disabled (switched on and off) independently for every record.

To switch web links on and off:

1. Mark the record for which you want to configure web links. Select **Asset > Configure Web URL**.

   The following window is displayed:

   ![Cumulus Web Client](http://example.com/cumulus.png)

   - **Record URL for Display in Web Clients**:
   - **Thumbnail URL**
   - **Preview URL**
   - **Asset URL**

2. Activate the check boxes for the URLs you want to enable, or deactivate the check boxes for the URLs you want to disable, respectively.

3. Confirm your settings with **OK**.

4. The window is closed, the URLs are enabled (or disabled, respectively).

To use a web link:

1. Mark the record(s) for which you want to use an URL. Select **Asset > Configure Web URL**.
The following window is displayed.

![Cumulus Web Client Configuration Window]

2. If necessary, activate the check box for the URL you want to use.
3. Mark the respective URL, then press \(\text{CTRL} + C / \text{CMD} + C\) to copy it to the clipboard.
4. Confirm your settings with \(\text{OK}\).
5. The window is closed. Copy the URL from the clipboard to wherever you need it.

**TIP:**
With the Cumulus Web Client menu option Configure Web URL, web URLs can not be configured for multiple records simultaneously. To configure web URLs for multiple records, use a Metadata Template (via Metadata > Fill Metadata).

### Sending a Collection Link

You may send links to the current collections to any recipients via e-mail. These links will be resolved with Cumulus Sites.

Using this collection link, the recipients, which don’t need to be Cumulus users, may open the collection in any web browser. The sender can specify which actions recipients may perform on the assets via Permissions checkboxes in the Send Collection Link dialog.

The link will only work if:
- your Cumulus installation includes Cumulus Sites.
- a Base Web URL was defined by your Cumulus Administrator in the Cumulus Server Settings (File > Administration > Server Console > Remote Admin).
- Cumulus is configured to work with a mail server (File > Administration > Server Console > Mail Manager).

To send a collection link:

1. Open a saved collection, or create a new one.
2. Select File > Send Collection Link. The Send Collection Link window is displayed.

![Send Collection Link Window](image)

3. The Base URL for Web Access field displays the base URL specified by your Cumulus Administrator. (Only if the Cumulus installation includes more than one web server, you may select a different base URL from the drop-down list.)

4. Specify a name for the collection.

5. Fill in the necessary address information.

6. The From field is prefilled with the current users email address. You may overwrite this with a different address.

   **NOTE:** If the Cumulus administrator has defined a From address to be used with all sent mails, the content of this field is ignored.

7. The embargo date is the current date by default. Optionally, change the embargo date. Recipients won't be able to access the collection before this date.

8. The expiration date is two weeks ahead of the current date by default. Optionally, change the expiration date. Recipients won't be able to access the collection after this date. The expiration date is required. If you try to delete it, the value is automatically reset to the default.


   If you decide to require a password, you must not forget to communicate it to the recipients – otherwise the recipients won't be able to view the collection.

10. Specify which actions the recipients may perform on the assets by activating or deactivating the Permissions checkboxes.

11. Click Send. The dialog is closed and the collection link is sent to the recipient(s) specified in the To field.
Editing Images

The Cumulus Image Editor makes self-service image processing easy for anyone. Get the quick edits you need of your cataloged images. Cumulus offers image cropping as well as calibration tools that can enhance the color, sharpness and brightness of your images.

Image Editor

The features of the Image Editor apply to any asset that can be previewed in Cumulus. Start the Image Editor by selecting **Asset > Image Editor**.

Use the slider of the Navigator to zoom the selected image in and out. Clicking on the icons at the edges of the slider also zooms in and out. Double-clicking the
navigation image optimizes the display size of the image for the window size of
the Image Editor. The statusbar at the bottom of the window displays the zoom
factor, the size of the image, its color space and color mode.
The various tools for image editing are offered in the toolbar. Click on the icons
to activate a tool and see its options.
Image modifications by any of the tools described in the following sections are
not saved until you press the **Save** icon in the Image Editor toolbar. The **Save** icon
lets you define the file format and color space. Then clicking on the **Save** button
lets you download the edited image to your computer.

**IMPORTANT!**
*Embedded digital photo metadata (IPTC, XMP or EXIF) that may have existed
in the original file, will not be saved with the edited image.*
The following sections describe how each of the Image Editor tools work.

### Cropping

The Crop tool is used to reduce the visible area of an image.
To begin cropping, click the image and draw a box around the desired area.
Before accepting the crop, you can adjust the edges of the selection to fall
exactly at the desired location. Simply place the cursor over one of the four sides
handles and drag to the desired location. While adjusting the cropped area, you
can review the coordinates of the crop in the fields on the right.
You can also enter the desired size of the area to be cropped. This is useful for
cropping an image for specific print or screen sizes, such as 4x6 or 640x480. If you
enter a size, a box according to the dimensions is displayed and can be dragged
over the image. To add sizes click on the **button.**
You can adjust the unit of dimension by selecting pixels, inches or centimeters in
the **Unit** pull-down menu.
Select the resolution for the cropped area from the **Resolution** pull-down menu.
Click the **Crop** button to accept the crop.
Close the window to exit the Crop tool.

### Rotating

The Rotate tool is used to adjust the angle of an image. You can rotate 90 degrees
clockwise and counter clockwise, and 180 degrees. And you can flip the image
horizontally (along the vertical axis) and vertically (along the horizontal axis.)

**TIP:**
If you want to rotate JPEG images, you might prefer to use the **Transform JPEG Original** command in the **Asset** menu.

Click on the button for the desired rotation.

### Adjusting Brightness and Contrast, Gamma and Colors

This tool offers to adjust the tonal range of your images through brightness and
contrast, the gamma value and colors.
Select the desired adjustment from the pull down menu. Depending on the
selected adjustment you are offered different options.
To see the result of your modifications in real time, activate the **Live Preview**
option.
Click the **Apply** button to accept the adjustments.
Click **Cancel** to exit the tool.
**Brightness and Contrast**

It can help to correct blurry images and bring out fine details in tone. Dragging the sliders to the left decreases brightness and contrast; dragging them to the right increases the levels.

When *Preserve Color* option is activated, you can change brightness and contrast without losing color. (Only the lightness information of the image is affected by the modification, the color shades are left unchanged.)

**Gamma**

The gamma value of an image affects the way how its colors are perceived. Dragging the slider to the left decreases gamma value; dragging it to the right increases the value.

**Color**

The options offered depend on the color space of the asset. Dragging the sliders to the left decreases the levels; dragging them to the right increases the levels.

**Resizing**

The Resize tool is used to change the size of an image. To resize an image, define the new width and height in the corresponding fields. To maintain the current proportions of width to height, activate the *Keep Proportions* option.

The original resolution of images is not affected by resizing with Cumulus.

Click the **Apply** button to accept the resizing.

Click **Cancel** to exit the tool.

**Applying Filters**

Select a filter type from the pull down menu. Depending on the filter type you can define the strength and the radius range for the filter (1-100.) The radius determines how far the filter considers surrounding pixels that affect the filter action. Select the radius according to the image resolution.

Following filters are available:

- **Average Blur Filter**
  Softens an image. It smooths transitions by averaging the color values of surrounding pixels. Eliminates noise where significant color transitions occur in an image.

- **Median Filter**
  Reduces noise in an image by blending the brightness of pixels. The filter adapts the brightness of pixels to the median brightness value of the surrounding pixels.

- **Gauss Filter**
  Works similar to the Average Blur filter but uses a weighted average of the color values of the surrounding pixels. The weighting is generated using the Gaussian bell-shaped curve that is generated.

  **TIP:** The Average Blur as well as the Gaussian filter decrease high-frequency details and can produce a hazy effect. <<<

- **Sharp Filter**
  Increases the visual sharpness of images by increasing the contrast at edges.

  **TIP:** Applying the Sharp filter is recommended when scaling up images to keep their visual sharpness as high as possible.

- **Unsharp Mask Filter**
  Makes images appear sharper by increasing the contrast of small brightness changes.
Annotations

In the Preview view, you may add annotations to an asset or view and edit and even delete existing annotations. Add comments, draw rectangles or polygons and communicate your ideas, approvals or anything else to other users. All comments are searchable, meaning you can find assets based on comments they contain.

NOTE:
If you are familiar with Cumulus, you may already know this feature under the name of “comments”. Any comment added to a preview in the native Cumulus Client is visible as an annotation in the Web Client, and vice versa. For details, refer to the Cumulus Client User Guide.

Whether annotations are visible at all depends on the permissions a user is granted. With visibility of annotations granted, a user may switch on / switch off the display of annotations.

Annotations are displayed as slightly highlighted areas on the preview image. When the mouse pointer is moved over such an area, the annotations text is displayed as a tooltip.
Clicking into an annotation area highlights this area and opens a text box to edit the annotation.

To add a new annotation

1. Select the kind of annotation you want to add: a Rectangle, a Polygon, or a Sticky Note.
2. Draw either a rectangle or a polygon or place the sticky note anywhere on the preview.
3. Insert the annotation text in the text box.
4. Click Save to save your annotation.

**Related Assets**

Cumulus can manage related assets and provides a user interface that displays these relations.

**Relationships**

Relationships can be different; there are hierarchical and flat relations. In a hierarchical relations one is special, it might be the master or the preferred one, it might be the source ... The different types of hierarchical relations between assets supported by Cumulus are:

1. **Contain** – An asset contains other assets: e.g. a Zip archive, a PowerPoint presentation that contains slides, a Quark XPress or PDF document that contains pages.
2. **References** – An asset includes references to other assets: e.g. a PowerPoint presentation or a Quark XPress document that includes references to the images on the slides/pages.
3. **Variants** – Assets derive from the same source asset: e.g. the PDF of a Word document, an image stored in different file formats or renditions of an image (for example cropped or filter employed.)
4. **Alternates** – assets that you want to group concerning a certain topic and for which you have a preferred one that you want to represent the others. (For example, you have a series of images on the same topic and the preferred one is the one you decided to use for your current project.)
Display of Relations

Cumulus displays relations using a split view: an additional pane can be opened up below the record pane. The additional pane displays the records that are related to the record selected in the main record pane. How the assets of the additional pane are related to the selected is determined by the display option that is set for the additional pane.

So having related assets displayed is as easy as: select a record, open up a sub-pane and select what you want to see in there.

You can select multiple assets in the upper pane and you can open up multiple sub-panes. Each sub-pane will display those assets that are related to the selection in its upper pane. How they are related is determined by the selected display option. If the selection in the upper pane changes, the content of the sub-pane is synchronized. It changes simultaneously.

To open up a new sub-pane: Click on the button of the current sub-pane. To close a sub-pane: Click on button of the pane.

For each pane you can choose the view, the sorting direction and an option for the content to be displayed. How the displayed assets are related to the asset selected in the upper pane is chosen from a menu that offers various options by default.

Display of Master Assets Only

You don’t want to see any contained or referenced assets in the main pane? You want to see only the preferred alternate and not the others? Cumulus can help you. It provides a special display option for the main record pane. You can have records of ‘master assets’ displayed only. What are ‘master assets’?

A ‘master asset’ is defined by:

- not contained in any other
- not variant of
- preferred alternate or not alternate of

The main record pane provides the button that lets the main pane display records of master assets only. If you activate this button, your current collection will be filtered and the master assets of the collection are dis-
played only. And further search results will display master assets only. If you deactivate the button, your collection remains in its 'filtered' version but further search results will display all matching assets again – whether they are master assets or not.

**Alternates and Variants**

**Assigning Alternates**

You can manually group alternates of assets. When you group them as alternates you have to determine one as the preferred alternate. (See “Assign Alternates,” p. 20, for a description on how to do this.)

To delete such relations you must delete the corresponding entries in the Related Sub Assets and Related Master Assets fields from the Alternates tab in the Information window or view.

**Assigning Variants**

You can manually assign variants to an asset. The asset you assign them to is called the source of the variant. (See “Assigning Variants,” p. 43, for a description on how to assign.)

To delete such relations you must delete the corresponding entries in the Related Sub Assets and Related Master Assets fields from the Variants tab in the Information window or view.
Index

A
Add Assets to Catalog (menu option) 12
Add Catalog to Collection (menu option) 12
Adding
assets to a catalog (cataloging) 12
catalogs to collection 12
Alternates 41
assign 20, 43
Asset Handling Sets, explained 8
Asset relation types 41
Assets
cataloging 12
configure web links 34
explained 7
menu options 21
previews 16
searching for assets under version control 17
Assign Categories (menu option) 19
Assign Metadata from Template (menu option) 19
Assign Variant to Source (menu option) 20
B
Bulk Edit (menu option) 19
C
Calendar Pane (menu option) 15
Cataloging (adding assets) 12
Catalogs
adding assets 12
adding to collections 12
explained 7
removing from collections 12
showing all categories 18
showing all records 17
Categories
assigning multiple 19
category pane 11
collapsing selected 17
deleting 13
detaching multiple 19
expanding selected 17
explained 7
information 18
Information pane 14
related 20
searching with 17
showing all of a catalog 18
Category Info Pane (menu option) 14
Category Information (menu option) 18
Category View Sets, selecting 11
Check In (menu option) 22
Check Out (menu option) 21
Collapse (menu option) 17
Collection Basket
adding records 11
open 11
toolbar items 12
Collections
adding catalogs to 12
explained 7
inverting 18
removing catalogs from 12
showing all categories of entire catalog 18
showing all records of entire catalog 17
Configure Web URL (menu option) 21
Copyright 2
Create Alternates Group (menu option) 20
Cropping 38
D
Delete Category (menu option) 13
Delete Record (menu option) 13
Deleting
catalogs from collection 12
categories 13
records from catalog 13
Deselect All (menu option) 14
Detach Categories (menu option) 19
Details (menu option) 16
E
Expand (menu option) 17
F
Filters
  adding User Live Filter conditions 29
  managing User Live Filters 30
  User Live Filter 29
Find All Categories (menu option) 18
Find All Records (menu option) 17
Find Categories (menu option) 18
Find Records (menu option) 17
Find Records Assigned to Categories (menu option) 17
Find Versionable Assets (menu option) 17
Find window 27

I
Image Editor 37
Image Editor (menu option) 21
Images
  cropping 38
  editing 37
  rotating 38
Info Pane (menu option) 14
Information (menu option) 18
Information (menu option) 16
Invert Collection (menu option) 18

L
Logout (menu option) 13

M
Mail Notification 21
Master asset 42
Menus
  Asset 21
  Edit 13
  File 12
  Find 17
  Metadata 18
  View 14
Metadata Templates, explained 8
Missing Assets (menu option) 17

N
New Category (menu option) 20

O
Opening
  Category Find window 18
  Collection Basket 11
  Record Find window 17
Overviews
  The Cumulus Web User Interface 11, 12
  The Find Window and Sample Search Options 27, 28

P
Panes
  Asset Information 14
  Calendar 15
  Category 11
  Category Info 14
  Preview 14
  Record 11
  sub-panes for related asset view 42
  Thumbnail 14
Permissions Templates, explained 8
Preview display 16
Preview Pane (menu option) 14
Previews
  configure web links 34
  show pane 14
Print (menu option) 13
Print Templates, explained 8
Printing records 13

Q
Quicksearch 26

R
Record View Sets, selecting 11
Records
  assigning categories 19
  configure web links 34
  deleting from catalog 13
  detaching categories 19
  explained 7
  printing 13
  record pane 11
  relationship to assets 7
  searching for with inaccessible asset references 17
  showing all of a catalog 17
  visible, number of 11
Related category 20
Relation types 41
Remove Catalog from Collection (menu option) 12
Removing
  catalogs from collection 12
Report (menu option) 16
Rotating images 38

S
Searching 26
  accessing the Category Find window 18
  accessing the Record Find window 17
  boolean operators 27
  by Calendar pane 15
  by User Live Filter 29
  Criteria 28
  Find window 27, 28
  for assets under version control 17
  for records using categories 26
  for records with inaccessible asset references 17
  Operator 28
  Quicksearch 26
  sample search options overview 27, 28
  using categories 17
  Value 28
Select All (menu option) 14
Selecting
  Category View Sets 11
  Record View Sets 11
Show History (menu option) 22
Show Original (menu option) 21
Split View 42

T
Thumbnail Pane (menu option) 14
Thumbnail Sizes (menu option) 16
Thumbnails
  configure web links 34
  show pane 14

U
Undo Check Out (menu option) 22
URL
  get links for records, assets and previews 34
User Guide
  conventions used 6
User Interface
  category pane 11
  main window 11
  record pane 11
  The Find Window and Sample Search Options 27, 28
User Live Filtering 29

V
Variants 41
  assign 20, 43
View sets
explained 8
for categories 11
for records 11
Views
  details view 16
  information view 16
  preview 16
  report view 16

W
Watch Asset (menu option) 21
Web URL
  activating 34
  copying 34